Unable to access virtual media via the ilo device

Connection between the devices have been tested with 1Gbps and Mbps. Ping time latency always shows Less than 1ms. Only when the network gets increased amount of traffic does the connection drop for the Virtual Media.

HP ILO virtual media. Turn on suggestions. Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type. Showing results for. Search instead for. Did you mean:. Contact Email us Tell us what you think. Log In. New Discussion. ILO Error message. Occasional Advisor.

Tags: iLO. All forum topics Previous Topic Next Topic. Occasional Visitor. Did you make any progress in this, we have the same problem. Or has anyone a solution for this. Nothing has been solved with this. Ive tried at least twenty different combinations and everything fails. We think the problem might be our firewall causing some unseen latency or maybe some MPLS stuff.

Good luck and let me know if you find anything out yourself. Any information about this issue yet? Guys, we have the same issue here. Any ideas? We have worked on this issue for months. Let me know if you find out anything new.

Thanks Nicholas Farmer. I have just come accross the same problem today. I have been using iLos for some time now and have not experienced this problem before. Bizare Anyway Yes I tried all the versions down to this! Still had the CD disconnecting but it allowed me to reconnect and carry on!

The server used for the virtual CD was in same Datacentre so no delay. Its possibly down to the ISO image not being decompressed fast enough to send to the target ilo??? So far it only affects me when installing VMWare is this similar experience? I'm positive its not a network delay something firmware realted that HP could fix?

Hope this aids someone in finding a solution Cheers Brendon. Thank you for posting the information about the ILO firmware testing.By using our site, you acknowledge that you have read and understand our Cookie PolicyPrivacy Policyand our Terms of Service.

Server Fault is a question and answer site for system and network administrators. It only takes a minute to sign up. The system doesn't even try to boot from the virtual media, it seems unable to see it!

Virtual Media tends to work decently on the LOi devices like the one in your system. Are you licensed properly under the Application License Key Menu?

Carbon keycaps

Otherwise, when you press "Connect", you should see the file path of your. If it does not do this, the. ISO will still look like it's connected, but it really isn't. When you press connect, does the IP of your client machine show up in the Virtual Media window? Due to those port requirements, you may have to run the browser from an Administrator account on your PC or client system. For me it takes two tries when running as Administrator from a Windows Server client using Internet Explorer 8.

ServerEngines' java applet installs native library libm I also must say our configuration worked only with Windows XP and Explorer: it did not work with ubuntu and firefox. May I also add that HP could have written a couple of note about all of this in their documentation.

Anyhow I attach the part related to ports. Sign up to join this community. The best answers are voted up and rise to the top. Home Questions Tags Users Unanswered. Asked 8 years, 9 months ago.Any clue?

Seems like a pretty common problem, altough I did not find any suitable and official solution :. Go to Solution. We managed to make the virtual media feature to work from a Windows Server machine located in the same datacenter, thereby skipping all the network. Seems like the problem could be related to blocked ports AND incompatible OS we've been using ubuntu throughout the test. Also, keep in mind that the ISO is successfully mounted only if its name changes to the ip address of your local machine in the virtual media applet see screenshot.

Tn epayslip

One more thing: if you're using LO you have to use java 1. I've had same problem today and I spent quite a long time to figure it out. Turn on suggestions. Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.

Showing results for. Search instead for. Did you mean:. Contact Email us Tell us what you think. Log In. New Discussion. DLe G6 iLO, unable to boot from virtual media.

Occasional Advisor. Hello everyone! The system completely ignores the mounted ISO.I try booting from an ISO file which is on a http server in the same subnet of where the iLO hosts are. On the CLI interface I tried this configuration:. When I reset the system it tries booting from CD but there is no single request made on the webserver.

I verifyed with apache log file and tcpdump. I do see arp-who-has from the iLO IP and I access the host from the same interface which runs the webserver so the physical connection seems to be fine. Do I miss something here? From what I could read in the manual this is supposed to work like this. If I get that correctly it should mount the virtual image directly to the CDRom boot without additional commands, correct?

MD5 sum of the ISO is the same. I tried other ISOs as well, problem is really that iLO does not even try to fetch this file on the web server. I see no single packet to the http server specified in the same subnet. Are you sure the netmask and gateway settings are correct in iLO?

Subscribe to RSS

Followup to that one, today I tried booting of 6 of 8 servers I have to set up right now, I could get the virtual media to work on one single machine, there it booted fine. On all the other machines it does not boot. Connecting scripted media You can connect scripted media from the Virtual Media page. Use the. The Virtual Media page supports the connection of 1. The image must be located on a web server on the same network as iLO. To connect scripted media: 1. Select the Boot on Next Reset check box if the server should boot to this image only on the next server reboot.Ilo2 version 2.

After we connect a iso image via ilo virtual media we can access the content of the iso via a guest virtual machine from ESXi but the only problem is that it just wont boot from it while restarting the server even tried pressing F11 at boot options to bypass the regular boot options and select option 1 to attempt to boot 1 time from cd-rom but without any success.

Hint : i also read all the ilo2 documentation and tried everything without success : Hint : i just had a technician that worked with a lot of servers to try it and he said something is wrong because on the boot menu pressing F11 to bypass regular booting order there's no "Virtual CD-ROM option" just the regular CD-ROM which should be the local installed cd-rom into the server.

Private label vegan products

For the moment i have solved my problems by deploying the hp firmware iso and the hpacuoffline to my RIS server so i managed to boot from network to do the firmware updates and raid array tasks. But even if i solved the tasks for which i needed virtual media i still want to fix this for possible need in the near future. Now i wonder if this could be the same issue with virtual media booting option? Does anyone know the F key that needs to be pressed to boot from virtual cd-rom?

I would like to try it even if the post doesn't show it. I'm still open for any other suggestions. I also added one picture from remote console settings while having iso connected to virtual media. Unfortunately i cannot do that because I'm way far from the datacenter Attached some pictures from Ilo settings. Hello, We haven't manage to identify or to solve this issue for a long time. Therefore we did few more tests two days ago.

Updated the main post to reflect the new attempts. What ROM version do you have?

How I Installed Server 2012 R2 on HP’s ProLiant DL320e Gen8 v2

I believe this one contains the fix. I was thinking to try a firmware update on the ROM but that wasn't possible since we couldn't boot the firmware dvd from virtual media.

Использование функции виртуального носителя на iDRAC 6, 7, 8 и 9

I'm going to update the firmware dvd iso that we have on our RIS server and give that a try as i guess it's not possible to perform a rom update from esxi. Update: It seems that the ROM version that we are running However we still have the same issue. All of them are working as expected without any issues related to virtual media.

Only this DL G6 causes us this problems. As for the Guest VM installed on the machinewe only tried to access the mounted iso from virtual media as a test to see if it's really mounted and that we can access the mounted iso content.

P20ee volvo d13

So the mounted iso from virtual media it's loaded without problems and it can be accessed. The only problem is making the server to boot from it. We even tried to mount the iso from ilo ssh with the same results not booting.

So it's an isolated problem only to this machine. Turn on suggestions. Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.Turn on suggestions.

Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type. Showing results for. Search instead for.

unable to access virtual media via the ilo device

Did you mean:. Contact Email us Tell us what you think. Log In. New Discussion. Using Virtual Media in iLO. Occasional Visitor. I cant seems to locate any virtual media under my Virtual Devices tab. Did i forget to turn on something here? I read thru the user guide and it just states that i should be able to see "Local Floppy Drive" or "Local Image File" but i just dont see any of that. My client PC and host server are all on the same network doing some testing so i don't have a firewall presence.

Please help! All forum topics Previous Topic Next Topic. Honored Contributor. Have you test another client PC?

unable to access virtual media via the ilo device

Trusted Contributor. Not sure, but it seems that you have ilo v. When you turn the integrated remote console on, and when you point to the top of the screen, can you see the applet? And always a good idea is to update the ilo firmware - especially when we are talking about ilo 2, a lot of issues are being fixed with firmware.

Opening the Virtual Media Applet opens another browser window housing the Java-based virtual media client. The client establishes an independent connection to iLO using the virtual media port network settings. The opinions expressed above are the personal opinions of the authors, not of Hewlett Packard Enterprise.

By using this site, you accept the Terms of Use and Rules of Participation. Hewlett Packard Enterprise International.Like for most hardware companies HP documentation is dismal.

unable to access virtual media via the ilo device

But for ILO it is so bad that you need to use some other more strong word. From HP documentation is impossible to understand or at least very difficult what exactly is the functionality provided. But in reality this is a pretty powerful feature. Among the features supported.

You can also create image from your existing folder image here means the "image of floppy drive"; there was such thing many 20 years ago. After that you can mount this image and read files in Linux. Or you can create ISO from you files and read them too. I encountered one such case when we got HP enclosure without QSFP cable that is need to connect the switch on the enclosure to our server room switch.

And needed to wait a couple of week HP is really slow with such orders. HPC clusters predominantly use this type of booting with great success. The performance of iLO virtual media is really fast on one gigabit network.

Linux installation server with X11 GUI takes less then ten minutes. Here documentation is especially bad. It looks like translation from some other language to English.

Here is pretty telling part:. Image file is legacy of floppy existence. So this an image of a floppy disk which were quite popular medium 20 years ago; they stored up to 2.

And such tool is provided directly by HP remote console. That's the key idea which helps to understand the value of this feature provide.

unable to access virtual media via the ilo device

You instantly create this image from you directory and export it from you PC to remote server using ILO.